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Preface

How to Use This Guide

Purpose of This
Guide

The Primer Express® Software Version 3.0 Getting Started Guide provides instructions 
for automating the primer and probe design for Quantification and Allelic 
Discrimination assays. It also explains how to manually annotate sequences and design 
customized primer/prober sets.

Audience This guide is written for principal investigators and laboratory staff with general 
knowledge of PCR and realtime-PCR terminologies and applications.

Assumptions This guide assumes that you have:

Text Conventions

• A working knowledge of the assays
• Knowledge of primer and probe definitions
• Familiarity with Microsoft® Windows® 10 operating systems

• Bold indicates user action. For example:
Type 0, then press Enter for each of the remaining fields.

• Italic text indicates new or important words and is also used for emphasis. For 
example:
Before analyzing, always prepare fresh matrix.

• A right arrow bracket (>) separates successive commands you select from a drop-
down or shortcut menu. For example:
Select File > Open > Spot Set.

User Attention
Words

Two user attention words appear in this document. Each word implies a particular level 
of observation or action as described below:

Note: Provides information that may be of interest or help but is not critical to the use of 
the product.

IMPORTANT! Provides information that is necessary for proper instrument operation, 
accurate chemistry kit use, safe use of a chemical, or proper software use.
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Preface
How to Obtain More Information

vi Primer Express Version 3.0 Getting Started Guide

Examples of the user attention words appear below:

Note: The size of the column affects the run time.

IMPORTANT! To verify your client connection to the database, you need a valid Oracle 
user ID and password.

How to Obtain More Information
For more information about using Primer Express Software, refer to the comprehensive 
on line help system, which includes context-sensitive help and detailed procedures for 
performing tasks. The help system can be invoked by pressing the F1 key anywhere in 
the software.

How to Obtain Support
For the latest services and support information for all locations, go to 
http://www.thermofisher.com/support.

At the Support page, you can:

• Access worldwide telephone and fax numbers to contact Technical Support and
Sales facilities.

• Order user documents, MSDSs, certificates of analysis, and other related
documents

• Search through frequently asked questions (FAQs)
• Submit a question directly to Technical Support
• Download PDF documents
• Obtain information about customer training
• Download software updates and patches

http://www.lifetechnologies.com/support
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2 Primer Express Software 3.0 Getting Started Guide

Notes

Introduction

About Primer
Express®

Software

Primer Express software is a primer and probe design tool made specifically for use with 
the following instruments:

• Applied Biosystems® 7900HT Fast Real-Time PCR System
• Applied Biosystems® 7500 Fast Real-Time PCR System
• Applied Biosystems® 7500 Real-Time PCR System
• Applied Biosystems® 7300 Real-Time PCR System

Primer Express software lets you independently design oligonucleotides (oligos) for 
PCR applications using a customized application specific document for each of the 
following assay types: 

• Absolute/Relative Quantification
• Allelic Discrimination

When using Primer Express software, keep in mind the Rapid Assay Development 
Guidelines that contain the following important components:

• Design of primers and probes using Primer Express software
• Selection of the appropriate reagent configuration (TaqMan® Universal PCR 

Master Mix or SYBR® Green PCR Master Mix)
• Use of universal thermal cycling parameters
• Use of default primer and probe concentrations (or optimizing, if necessary)

IMPORTANT! These components provide a rapid and reliable system for assay design 
and optimization only when used in their entirety. Due to the interdependence of many of 
the individual components, the system must be adopted as a whole in order to achieve 
the highest level of success.

Terms You Need
to Know

Allelic Discrimination Assay – An assay that discriminates between two alleles of 
single nucleotide polymorphisms (SNPs). TaqMan® allelic discrimination assays use 
two probes specific for the two possible SNP variants.

Anti-Sense Strand – In double-stranded DNA, the strand that does not code for the 
RNA, and is not translated into proteins. Also referred to as anti-coding, negative, or 
reverse strand. The Primer Express Software designs primers and probes using the sense 
strand, not the anti-sense strand.

Document – In the Primer Express Software, a container used to hold sequences, 
generate candidate primer and probe designs, and order candidate primer and probe 
designs. The four document types available are TaqMan MGB Quantification, TaqMan 
Quantification, TaqMan MGB Allelic Discrimination, and TaqMan Allelic 
Discrimination. 
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Primer – A complementary oligonucleotide that initiates amplification of a target region 
of DNA. A forward primer anneals to the anti-sense strand. A reverse primer anneals to 
the sense strand.

Probe – A short oligonucleotide sequence that anneals specifically to a target sequence 
and serves as a fluorescence monitoring system for DNA amplification.

TaqMan® MGB Probe – An oligonucleotide with a reporter fluorescent dye attached to 
the 5′ end and a non-fluorescent quencher attached to the 3′ end. The probe is coupled 
with a minor groove binder (MGB), which increases its Tm. When the probe is cleaved 
by the DNA polymerase during the PCR reaction, reporter dye fluorescence increases 
proportional to the quantity of the target sequence.

TaqMan Probe – An oligonucleotide with a reporter fluorescent dye attached to the 5′ 
end and a quencher fluorescent dye (usually TAMRA™) attached to the 3′ end. When the 
probe is cleaved by the DNA polymerase during the PCR reaction, reporter dye 
fluorescence increases proportional to the quantity of the target sequence.

Quantification Assay – An assay that determines the relative or absolute quantity of 
target sequence within a sample. Relative quantification measures the change in the 
expression of the target gene in a test sample, relative to a calibrator sample. Absolute 
quantification uses a standard curve to calculate the quantity of an unknown target 
sequence.

Sense Strand – In double-stranded DNA, the strand that codes for the RNA that is 
translated into proteins. Also referred to as coding, forward, or positive strand. The 
Primer Express Software designs primers and probes using the sense strand.

System
Requirements

The following table lists the hardware and software requirements and recommendations 
for installing and using Primer Express version 3.0 software.

Operating Systems Not Supported

• Microsoft® Windows® NT, 2000, and XP
• Macintosh®

Item Minimum Requirements Recommendations

Computer • Intel® Pentium® III processor
• 540 MHz

• Intel® Pentium IV®

processor faster than 2GHz

Monitor • 17-inch monitor
• 800 x 600 pixels resolution

• 19-inch or larger monitor
• 1024 x 768 pixels or higher

pixels resolution

Hard Drives • 256 MB RAM
• 20 MB free hard disk space

• 512 MB RAM
• 10 GB EIDE hard drive

Network Adaptors • 10/100 NIC with RWV (internal)

Printer • Any PC-compatible printer.

Operating System • Windows® 10 Professional, 
Service Pack 1 or later

• Windows® 10 Professional, 
Service Pack 1 or later
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Notes

Installing the Software

Installing Primer
Express Software

Version 3.0

Note: We recommend that you disable any virus protection software enabled on your 
computer before installing Primer Express software version 3.0. You can enable the virus 
protection software after installation is complete.

1. Insert the Primer Express 3.0 software CD into your CD drive.

2. If the Primer Express Installer does not start automatically, in Windows Explorer, 
locate and then double-click the Setup.exe file. The Primer Express software 
displays the following window:

3. Click Install Primer Express® and follow the prompts to complete the installation.

IMPORTANT! Do not over write Primer Express Software version 2.0. The default 
installation location for Primer Express Software version 3.0 is in the Windows 
Start > All Programs > Applied Biosystems menu. If you change this default, 
verify that you are not installing it in the version 2.0 folder. You will need Primer 
Express Software version 2.0 to convert any older files. See “Converting Primer 
Express® Software Version 2.0 Documents” on page 6.

You can start using Primer Express software without restarting your computer.

4. Set the Windows system locale language:

IMPORTANT! To ensure that you can view all results details in the Primer Express 
software, set the Windows system locale language to English (United States) as 
described in this step.
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a. Launch the Windows Start menu, then select Control Panel > Region and 
Language to launch the Region and Language dialog.

Note: The path to the Windows Region and Language menu may differ 
depending on your Windows version and configuration.

b. In the Formats tab, confirm that Format is set to English (United States).

c. In the Administrative tab, select Change system locale. In the drop-down list, 
select English (United States), then click OK, OK.
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Notes

To Uninstall
Primer Express

Software
Version 3.0

To uninstall Primer Express Software:

1. On the taskbar, select Start > Control Panel. The Control Panel window opens.

2. In the Name column, double-click Add or Remove Programs.The Add or Remove 
Programs window opens.

3. In the Currently installed programs box, scroll down to, and then click Primer 
Express 3.0.

4. Click Change/Remove.

5. Follow the instructions on the Install Shield Wizard to remove all installed features.

Converting Primer
Express®

Software
Version 2.0
Documents

In Primer Express software version 2.0, information about your oligonucleotide designs 
was stored in one or more archive files. In Primer Express software version 3.0, 
information about each oligonucleotide design is saved to its own separate *.pxd file. 

If you would like to use Primer Express version 2.0 documents in version 3.0, you must 
first convert the version 2.0 archive files. Use the Primer Express version 2.0 Export 
command to convert documents within *.pcr files to individual *.pex documents. For 
more information, see Primer Express Software v2.0 User’s Manual (PN 4329500). 

You can open version 2.0 *.pex files without converting to *.pxd.

Note: If the “Limit 3′ G+C” checkbox was unchecked in documents created in Primer 
Express Software version 2.0, this parameter (in the converted file) will be inconsistent 
with the setting from the version 2.0 document. Re-run the design with the “Max Primer 
3′ GCs” set to -1 to obtain consistent results.
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Basics

Starting and
Exiting Primer

Express Software

To start Primer Express software for the first time:

1. On your desktop, select Start > Programs > Applied Biosystems > 
Primer Express > Primer Express 3.0. After you start Primer Express 3.0 for the 
first time, the registration dialog box opens.

2. Enter your name, your organization, and your registration code, which is located on 
your Primer Express CD envelope and paper. 

IMPORTANT! Be sure to store your Primer Express software registration code in a safe 
place. You will need it after the first installation and any re-installation. If it is lost, you 
must repurchase Primer Express Software.

3. Click OK.

To exit Primer Express software:

Select File > Exit.

Using Online Help The Primer Express Software Online Help provides context-sensitive help for most 
windows in the software. It also provides more general information about the software 
and procedures for common tasks.

Press F1 on the keyboard to display information about the window or dialog box you are 
viewing. 

Select Help > Contents and Index to display the default help topic.

Refer to Primer Express Software Version 3.0 Online Help for more information on these 
Primer Express software functions:

• Annotating Sequences
• Exporting
• Printing
• Using the Batch Process Tool
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Overview

About This
Chapter

This chapter provides information on using Primer Express Software Version 3.0 to 
automatically design primers and probes for quantification assays (including SYBR® 
Green Dye Assays) using default parameters. It also includes information on how to 
manually design primers and probes to obtain customized results.

Workflow

Figure 1. Quantification workflow

YesNo

Open or Create a
Quantification Document

Load a DNA Sequence File

Find Primers and Probes

View Results

Primers and Probes
Found?

Order Primers
and Probes

Manually Design
the Probe

Manually Design
the Primers

Desired
Primers and Probes

Found?

Edit Default
Parameters

Order Primers
and Probes

YesNo

Quantification Workflow
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Automatically Designing Primers and Probes
This section describes automatically designing primers and probes for one sequence. 
You can automatically design quantification primers and probes for multiple sequences 
using the Batch Process Tool. For more information, see Primer Express Software 
Version 3.0 Online Help.

Creating a
Quantification

Document

To create a new quantification document:

1. Select File > New. The New dialog box opens.

2. In the Type list, select TaqMan® MGB Quantification or TaqMan® 
Quantification. 

3. Click OK.

The document window opens to the Sequence tab.

Loading a DNA
Sequence File

A sample sequence, NM_002217, is located in the sample sequences folder within the 
Primer Express folder. You can use this sample file to experiment with the software and 
design your primers and probes. 

To load a sequence file:

1. Select Tools > Add DNA File ( ). Note you can also copy and paste or type 
your sequence file in the Sequence tab.

2. At the Add DNA File dialog box, navigate to and select the desired file. For 
information on the various file formats supported, see Primer Express Software 
Version 3.0 Online Help.

3. Click Add. Primer Express software loads the nucleotide sequence from the file and 
displays the sense strand in the Sequence tab (see “Figure 2. Sequence tab” on 
page 12). The sequence serves as the starting point for primer and probe design.
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Figure 2. Sequence tab

Note: If you select the Double-Stranded checkbox in the Sequence tab, both sense and 
anti-sense strands will be displayed. However, primers and probes are designed using the 
sense strand sequence only.

Finding Primers
and Probes

To find primers and probes:

Select Tools > Find Primers/Probes ( ). Primer Express software performs its 
calculations based on default parameter values. 

The status bar, located at the bottom of the window, displays information about the 
progress of the calculations as the software searches for primer/probe sets. If primers and 
probes are found, go to “Viewing Results” on page 13.

If primers and probes were not found:

If the software does not find primers and probes using default parameters, a pop-up will 
appear stating that no acceptable primer pairs were found and that you can see the 
Interim Results window. For more information on Interim Results, see Primer Express 
Software Version 3.0 Online Help.
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At this point, you can:

• Manually design primers and probes as described in “Manually Designing 
Primers and Probes” on page 15.

• Design using the complementary sequence. For more information, see Primer 
Express Software Version 3.0 Online Help.

Viewing Results IMPORTANT! To ensure that you can view all results details, set the Windows system 
locale language to English (United States) as described in step 4 on page 4.

Primer Express software automatically displays the Primers/Probes tab, if it finds 
primers and probes. The Primers/Probes tab displays the Candidate Primers & Probes 
table that contains information about the candidate primers, probes, and amplicons (see 
“Figure 3. Primers/Probes tab displaying candidate primers and probes”). The forward 
primer sequences are displayed using the left-to-right 5′-to-3′ convention, and reverse 
primer sequences are displayed using the right-to-left 5′-to-3′ convention.
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Figure 3. Primers/Probes tab displaying candidate primers and probes

Evaluating the candidate primer and probe sets:

The Location section of the Primers/Probes tab illustrates the location of the primers and 
probes within the sequence. The number above the line is the starting base; the number 
below the line is the ending base. Note that you can also see the corresponding location 
of a selected candidate Primer/Probe set in the Sequence tab.

In the Sequence tab, the probe will be highlighted in pink, the forward primer in blue, 
and the reverse primer in yellow. These default color designations can be changed by 
clicking Tools > Options. If you place your cursor over any of these annotations, a tool 
tip will appear showing the name of the annotation (Probe, Forward Primer, Reverse 
Primers) start and end locations, Tm and %GC.

As a general guideline, select the primer/probe sets with a low Penalty score and a low 
amplicon length (if the Penalty score and Amplicon Length fields are not displayed, 
scroll to the right in the table). However, all primer/probe sets generated using default 
parameters meet primer and probe guidelines. For more information regarding Penalty 
scores, see Primer Express Software Version 3.0 Online Help.

Note: After the software finds primers and probes, the sequence box is locked. To edit 
the sequence, click to unlock.

Saving the
Document

Select File > Save As to save the document for future use.

Ordering Primers
and Probes

To order your selected primers and probes, refer to Chapter 4, “Ordering Primers and 
Probes.” 

IMPORTANT! Before running your samples, we recommend that you run control 
samples to verify the performance of the selected primers and probes.
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Manually Designing Primers and Probes

You may choose to manually design primers and probes for various reasons:

• Automated primer/probe design did not find primers and probes.
• To design a probe over an exon junction.
• To design a probe for DNA sequence homologs.
• To design primers and probes according to your own specifications.

Creating a
Quantification

Document

Create a Quantification document and load a sequence file as you would for automatic 
primer/probe set design. See “Creating a Quantification Document” on page 11.

Manually
Designing the

Probe

1. Select a putative probe region containing at least 25 bases.

2. Copy (Ctrl+C) the sequence.

IMPORTANT! The Primer Probe Test Tool eliminates non-ATCG bases. Before copying 
a sequence, change any non-ATCG bases, or select a different region of the sequence.

3. Select Tools > Primer Probe Test Tool. The Primer Probe Test Tool dialog box 
appears (see “Figure 4. Primer Probe Test Tool dialog box” on page 16).
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Figure 4. Primer Probe Test Tool dialog box

4. From the Document Type drop down menu, select the desired document type. 
Verify that the Parameter box is set to Default. For more information about 
changing parameters, see Primer Express Software Version 3.0 Online Help.

5. Paste (Ctrl+V) the putative sequence in the Probe 1 field. The Primer Probe Test 
Tool displays the Tm, %GC, and the oligonucleotide length to the right of the Probe 
1 field.

6. If the Tm is not between 68 °C to 70 °C, highlight a section of the sequence to view 
the corresponding Tm, %GC, and oligonucleotide length. Once the highlighted 
region results in the desired Tm, click on Trim to delete the non-highlighted bases.
Ensure the following guidelines are met (for more information on design 
guidelines, refer to Primer Express Software Version 3.0 Online Help):

• Amplicon Length – 50 to 150 bases for optimum PCR efficiency.
• Probe Length – 13 to 25 bases (13 to 30 bases if using conventional 

TaqMan probes)
• Tm – 68 °C to 70 °C.
• % GC – 30% to 80%.
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• 5′ end – Cannot be a G residue. A G residue adjacent to the reporter dye 
will quench the reporter fluorescence somewhat, even after cleavage.

Avoid the following motifs:
• Repeating oligonucleotides– Avoid runs of identical nucleotides. If 

repeats are present, there must be fewer than four consecutive G residues.
• Consecutive A residues – Avoid six consecutive A residues anywhere in 

the probe. 
• G residues on the 3′ end – Avoid 5′-...GGG-MGB-3′ or 

5′-...GGAG-MGB-3′
• CC dinucleotides – Avoid two or more CC dinucleotides in the middle of 

the probe (TaqMan MGB probes), which can sometimes reduce signal.
• FAM™dye-labeled probes – If ordering FAM™-dye labeled probes, 

avoid a G in the second position on the 5′ end.
For secondary structure design considerations, see Primer Express Software Version 
3.0 Online Help.

Note: If you cannot achieve the recommended Tm, you can design using the 
complementary sequence. For more information, see Primer Express Software Version 
3.0 Online Help.

7. Once the correct Tm is achieved, return to the Sequence tab and highlight the 
sequence found in the Probe 1 field of the Primer Probe Test Tool. To manually 
design primers, go to “Manually Designing the Primers” on page 18.

8. To automatically find primers after manually designing the probe, select Edit > 
Annotate > Probe ( ). The selected probe sequence text is displayed in green. 
For more information on annotating sequences, see Primer Express Software 
Version 3.0 Online Help.

9. Select Tools > Find Primers/Probes ( ). Primer Express software performs its 
calculations based on default parameter values. The status bar, located at the bottom 
of the window, displays information about the progress of the calculations as the 
software searches for primers based on the designed probe. If primers are found, go 
to “Viewing Results” on page 18.

If primers were not found:

If the software does not find primers using default parameters, a pop-up will appear 
stating that no acceptable primer pairs were found and that you can see the Interim 
Results window. For more information on Interim Results, see Primer Express Software 
Version 3.0 Online Help.

At this point, you can manually design primers described in “Manually Designing the 
Primers” on page 18.
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Viewing Results IMPORTANT! To ensure that you can view all results details, set the Windows system 
locale language to English (United States) as described in step 4 on page 4.

Primer Express software automatically displays the Primers/Probes tab, if it finds 
primers. The Primers/Probes tab displays the Candidate Primers & Probes table that 
contains information about the candidate primers, probes, and amplicons. The forward 
primer sequences are displayed using the left-to-right 5′-to-3′ convention, and reverse 
primer sequences are displayed using the right-to-left 5′-to-3′ convention.

Evaluating the candidate primer and probe sets:

The Location section of the Primers/Probes tab illustrates the location of the primers and 
probes within the sequence. The number above the line is the starting base; the number 
below the line is the ending base. Note that you can also see the corresponding location 
of a selected candidate Primer/Probe set in the Sequence tab.

In the Sequence tab, the probe will be highlighted in pink, the forward primer in blue, 
and the reverse primer in yellow. These default color designations can be changed by 
clicking Tools > Options. If you place your cursor over any of these annotations, a tool 
tip will appear showing the name of the annotation (Probe, Forward Primer, Reverse 
Primers) start and end locations, Tm and %GC.

As a general guideline, select the primer/probe sets with a low Penalty score and a low 
amplicon length (if the Penalty score and Amplicon Length fields are not displayed, 
scroll to the right in the table). However, all primer/probe sets generated using default 
parameters meet primer and probe guidelines. For more information regarding Penalty 
scores, see Primer Express Software Version 3.0 Online Help.

Note: After the software finds primers and probes, the sequence box is locked. To edit 
the sequence, click to unlock.

Manually
Designing the

Primers

To design the Forward Primer:

1. Select a sequence (at least 25 bases) to the left of the probe. The sequence should be 
as close to the probe as possible without overlapping it. 

2. Copy (Ctrl+C) the sequence.

IMPORTANT! The Primer Probe Test Tool eliminates non-ATCG bases. Before copying 
a sequence, change any non-ATCG bases, or select a different region of the sequence.

3. On the Primer Probe Test Tool dialog box, paste (Ctrl+V) the sequence into the 
Fwd Primer field. The Primer Probe Test Tool displays the Tm, %GC, and the 
oligonucleotide length to the right of the Fwd Primer field.
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4. If the Tm is not between 58 °C to 60 °C, highlight a section of the sequence to view 
the corresponding Tm, %GC, and oligonucleotide length as if those highlighted 
bases were deleted. Once the highlighted region results in the desired Tm, click on 
Trim to delete the non-highlighted bases. 
Ensure the following guidelines are met (for more information on design 
guidelines, refer to Primer Express Software Version 3.0 Online Help):

• Amplicon Length – 50 to 150 bases for optimum PCR efficiency.
• Optimal Primer Length – 20 bases. Do not overlap primer and probe 

sequences.
• Tm – 58 °C to 60 °C (Optimal Tm – 59 °C).
• % GC – 30% to 80%.
• 3′ end – Make sure the last five nucleotides at the 3′ end contain no more 

than two G + C residues.
Avoid the following motifs:

• Repeating oligonucleotides – Avoid runs of identical nucleotides. If 
repeats are present, there must be fewer than four consecutive G residues.

For secondary structure design considerations, see Primer Express Software Version 
3.0 Online Help.

To design the Reverse Primer:

1. In the sequence tab, select a sequence (at least 25 bases) to the right of the probe. 
The sequence should be as close to the probe without overlapping it.

2. Select Edit > Copy Complement.

IMPORTANT! The Primer Probe Test Tool eliminates non-ATCG bases. Before copying 
a sequence, change any non-ATCG bases, or select a different region of the sequence.

3. On the Primer Probe Test Tool dialog box, paste (Ctrl+V) the sequence into the 
Rev Primer field. The Primer Probe Test Tool displays the Tm, %GC, and the 
oligonucleotide length to the right of the Fwd Primer field.

4. If the Tm is not between 58 °C to 60 °C, highlight a section of the sequence to view 
the corresponding Tm, %GC, and oligonucleotide length. Once the highlighted 
region results in the desired Tm, click on Trim to delete the non-highlighted bases. 
Be sure to keep the above guidelines in mind.

Note that you can further customize your primer and probe set by editing the default 
parameter values found under the Parameters tab. For more information on editing 
parameters, see Primer Express 3.0 Software Online Help. 

Saving Primer
and Probe

Sequences

Copy and paste the primer and probe sequences into a text document, then save for 
future reference.
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Ordering Primers
and Probes

To order your selected primer/probe set, refer to Chapter 4, “Ordering Primers and 
Probes.”

IMPORTANT! Before running your samples, we recommend that you run control 
samples to verify the performance of the selected primers and probes.
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Automatically Designing Primers for SYBR® Green Dye 
Assays

Note: This procedure generates primers and TaqMan probes. However, only the primers 
need to be ordered for SYBR® Green Dye assays. If desired, you can save the probe 
sequence for future use in TaqMan assays.

Creating a
Quantification

Document

To create a new quantification document:

1. Select File > New. The New dialog box opens.

2. In the Type list, select TaqMan® MGB Quantification or TaqMan® 
Quantification. 

3. Click OK.

The document window opens to the Sequence tab.

Loading a DNA
Sequence File

A sample sequence NM_002217, is located in the sample sequences folder within the 
Primer Express folder. You can use this sample file to experiment with the software and 
design your primers. 

To load a sequence file:

1. Select Tools > Add DNA File ( ). Note you can also copy and paste or type 
your sequence file in the Sequence tab.

2. At the Add DNA File dialog box, navigate to and select the desired file. For 
information on the various file formats supported, see Primer Express Software 
Version 3.0 Online Help.

3. Click Add. Primer Express software loads the nucleotide sequence from the file and 
displays the sense strand in the Sequence tab (see “Figure 5. Sequence tab” on 
page 22). The sequence serves as the starting point for primer design.



D
R

A
FT

M
ay

 1
0,

 2
01

5 
2:

54
 p

m
, G

S
G

_C
ha

p
te

r_
4-

02
.fm

Chapter 2 Designing Primers and Probes for Quantification Assays
Automatically Designing Primers for SYBR® Green Dye Assays

22 Primer Express Software 3.0 Getting Started Guide

Notes

Figure 5. Sequence tab

Note: If you select the Double-Stranded checkbox in the Sequence tab, both sense and 
reverse strands will be displayed. However, primers are designed using the sense strand 
sequence only.

Finding Primers To find primers:

Select Tools > Find Primers/Probes ( ). Primer Express software performs its 
calculations based on default parameter values. 

The status bar, located at the bottom of the window, displays information about the 
progress of the calculations as the software searches for primer/probe sets. If primers are 
found, go to “Viewing Results” on page 23.

If primers were not found:

If the software does not find primers using default parameters, a pop-up will appear 
stating that no acceptable primer pairs were found and that you can see the Interim 
Results window. For more information on Interim Results, see Primer Express Software 
Version 3.0 Online Help.
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At this point, you can:

• Manually design primers as described in “Manually Designing Primers for 
SYBR® Green Dye Assays” on page 25.

• Design using the complementary sequence. For more information, see Primer 
Express Software Version 3.0 Online Help.

Viewing Results IMPORTANT! To ensure that you can view all results details, set the Windows system 
locale language to English (United States) as described in step 4 on page 4.

Primer Express software automatically displays the Primers/Probes tab, if it finds 
primers and probes. The Primers/Probes tab displays the Candidate Primers & Probes 
table that contains information about the candidate primers, probes, and amplicons (see 
“Figure 6. Primers/Probes tab displaying candidate primers and probes”). The forward 
primer sequences are displayed using the left-to-right 5′-to-3′ convention, and reverse 
primer sequence using the right-to-left 5′-to-3′ convention.

Figure 6. Primers/Probes tab displaying candidate primers and probes
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Evaluating the candidate primer and probe sets:

The Location section of the Primers/Probes tab illustrates the location of the primers and 
probes within the sequence. The number above the line is the starting base; the number 
below the line is the ending base. Note that you can also see the corresponding location 
of a selected candidate Primer/Probe set in the Sequence tab.

In the Sequence tab, the probe will be highlighted in pink, the forward primer in blue, 
and the reverse primer in yellow. These default color designations can be changed by 
clicking Tools > Options. If you place your cursor over any of these annotations, a tool 
tip will appear showing the name of the annotation (Probe, Forward Primer, Reverse 
Primers) start and end locations, Tm and %GC.

As a general guideline, select the primer/probe sets with a low Penalty score and a low 
amplicon length (if the Penalty score and Amplicon Length fields are not displayed, 
scroll to the right in the table). However, all primer/probe sets generated using default 
parameters meet primer and probe guidelines. For more information regarding Penalty 
scores, see Primer Express Software Version 3.0 Online Help.

Note: After the software finds primers and probes, the sequence box is locked. To edit 
the sequence, click to unlock.

Saving the
Document

Select File > Save As to save the document for future use.

Ordering Primers To order your selected primers, refer to Chapter 4, “Ordering Primers and Probes.” 

IMPORTANT! Before running your samples, we recommend that you run control 
samples to verify the performance of the selected primers and probes.
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Manually Designing Primers for SYBR® Green Dye Assays

You may choose to manually design primers and probes for a various reasons:

• Automated primer/probe design did not find primers.
• To design primers according to your own specifications.

Creating a
Quantification

Document

Create a Quantification document and load a sequence file as you would for automatic 
primer/probe set design. See “Creating a Quantification Document” on page 11.

Manually
Designing the

Primers

To design the Forward Primer:

1. In the Sequence tab, select a putative forward primer sequence region containing at 
least 25 bases. 

2. Copy (Ctrl+C) the sequence.

IMPORTANT! The Primer Probe Test Tool eliminates non-ATCG bases. Before copying 
a sequence, change any non-ATCG bases, or select a different region of the sequence.

3. Select Tools > Primer Probe Test Tool. The Primer Probe Test Tool dialog box 
appears (see “Figure 7. Primer Probe Test Tool dialog box” on page 26).
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Figure 7. Primer Probe Test Tool dialog box

4. From the Document Type drop down menu, select the desired document type. 
Verify that the Parameter field is set to Default. For more information about 
changing parameters, see Primer Express Software Version 3.0 Online Help.

5. Paste (Ctrl+V) the annotated sequence in the Fwd Primer field. The software 
displays the Tm, %GC, and the oligonucleotide length to the right of the Fwd 
Primer field.

6. If the Tm is not between 58 °C to 60 °C, highlight a section of the sequence to view 
the corresponding Tm, %GC, and oligonucleotide length as if those highlighted 
bases were deleted. Once the highlighted region results in the desired Tm, click on 
Trim to delete the highlighted bases.
Ensure the following guidelines are met (for more information on design 
guidelines, refer to Primer Express Software Online Help):

• Amplicon Length – 50 to 150 bases for optimum PCR efficiency.
• Optimal Primer Length – 20 bases. Do not overlap primer and probe 

sequences.
• Tm – 58 °C to 60 °C (Optimal Tm – 59 °C).
• % GC – 30% to 80%.
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• 3′ end – Make sure the last five nucleotides at the 3′ end contain no more 
than two G + C residues.

Avoid the following motifs:
• Repeating oligonucleotides – Avoid runs of identical nucleotides. If 

repeats are present, there must be fewer than four consecutive G residues.
For secondary structure design considerations, see Primer Express Software Version 
3.0 Online Help.

Note: If you cannot achieve the recommended Tm, you can design using the 
complementary sequence. For more information, see Primer Express Software Version 
3.0 Online Help.

To design the Reverse Primer:

1. In the sequence tab, select a putative reverse primer sequence region (containing at 
least 25 bases).

IMPORTANT! The Primer Probe Test Tool eliminates non-ATCG bases. Before copying 
a sequence, change any non-ATCG bases, or select a different region of the sequence.

2. Select Edit > Copy Complement.

3. On the Primer Probe Test Tool dialog box, paste (Ctrl+V) the primer sequence into 
the Rev Primer field. The Primer Probe Test Tool displays the Tm, %GC, and the 
oligonucleotide length to the right of the Rev Primer field.

4. If the Tm is not between 58 °C to 60 °C, highlight a section of the sequence to view 
the corresponding Tm, %GC, and oligonucleotide length. Once the highlighted 
region results in the desired Tm, click on Trim to delete the non-highlighted bases. 
Be sure to keep the above guidelines in mind.

Note that you can further customize your primer by editing the default parameter values 
found under the Parameters tab. For more information on editing parameters, see Primer 
Express 3.0 Software Online Help. 

Saving Primer
Sequences

Copy and paste the primer and probe sequences into a text document, then save for 
future reference.

Ordering Primers To order your selected primer/probe set, refer to Chapter 4, “Ordering Primers and 
Probes.”

IMPORTANT! Before running your samples, we recommend that you run control 
samples to verify the performance of the selected primers and probes.
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Designing Primers and Probes for
Allelic Discrimination Assays

Manually Designing
Primers and Probes

Automatically Designing
Primers and Probes

Overview
Designing Primers
and Probes for
Allelic Discrimination
Asays

Ordering Primers
and Probes

Before You Begin

Designing Primers
and Probes for
Quantification
Assays

See page 31

See page 37

See page 30
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Overview

About This
Chapter

This chapter provides information on using Primer Express® software to automatically 
design primers and probes for allelic discrimination assays using default parameters. It 
also includes information on how to manually design primers and probes to obtain 
customized results.

Workflow

Figure 8. Allelic Discrimination workflow

YesNo

Assign a SNP Target

Find Primers and Probes

View Results

Primers and Probes
Found?

Order Primers
and Probes

Manually Design
Probe 1

Manually Design
Probe 2

Manually Design
the Primers

Desired
Primers and Probes

Found?

Edit Default
Parameters

Order Primers
and Probes

YesNo

Open or Create an Allelic
Discrimination Document

Load a DNA Sequence File

Allelic Discrimination Workflow
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Automatically Designing Primers and Probes

Creating an Allelic
Discrimination

Document

To create a new allelic discrimination document:

1. Select File > New to open the New dialog box.

2. In the Type list, select TaqMan® MGB Allelic Discrimination or TaqMan® 
Allelic Discrimination. For best results, use TaqMan MGB probes. MGB probes 
are shorter than conventional probes and are more specific to the target sequence.

3. Click OK.

Loading a DNA
Sequence File

A sample sequence file, AY228765.txt, is located in the sample sequences folder within 
the Primer Express folder. You can use this sample file to experiment with the software 
and design your primers and probes. Note that one forward primer, one reverse primer, 
and two probes are designed. The two probes, one for each of the SNP sites, will not be 
identical. However, the two probes must be designed using the same strand (sense 
strand).

To load a sequence file:

1. Select Tools > Add DNA File ( ). Note you can also copy and paste or type 
your sequence file in the Sequence tab.

2. At the Add DNA File dialog box, navigate to and select the desired file. For 
information on the various file formats supported, see Primer Express Software 
Version 3.0 Online Help.

3. Click Add. Primer Express software loads the nucleotide sequence from the file and 
displays the sense strand in the Sequence tab (see “Figure 9. Sequence tab” on 
page 32). The sequence serves as the starting point for primer and probe design. 
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Figure 9. Sequence tab

Note: If you select the Double-Stranded checkbox in the Sequence tab, both sense and 
anti-sense strands will be displayed. However, primers and probes are designed using the 
sense strand sequence only.

Assigning a SNP
Target

To assign a SNP target:

1. Highlight the SNP target site. 

2. Select Edit > Annotate > SNP Target ( ) then select the variant for the SNP 
site. To determine the variant to select, find the two possible variant bases for your 
SNP, then click the code between the two bases. In the example sequence provided, 
the SNP target is located at position 528 as a G/A variant, so click R, then OK (see 
“Figure 10. Determining variant using SNP Target Tool” on page 33).
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Figure 10. Determining variant using SNP Target Tool

Finding Primers
and Probes

To find primers and probes:

Select Tools > Find Primers/Probes ( ). Primer Express software performs its 
calculations based on default parameter values. 

The status bar, located at the bottom of the window, displays information about the 
progress of the calculations as the software searches for primer, probe, and amplicon 
sets. If primers and probes are found, go to “Viewing Results”.

If primers and probes were not found:

If the software does not find primers and probes using default parameters, a pop-up will 
appear stating that no acceptable primer pairs were found and that you can see the 
Interim Results window. For more information on Interim Results, see Primer Express 
Software Version 3.0 Online Help.
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Viewing Results IMPORTANT! To ensure that you can view all results details, set the Windows system 
locale language to English (United States) as described in step 4 on page 4.

Primer Express software automatically displays the Primers/Probes tabs if it finds 
primers and probes (see “Figure 11. Primer/Probe Tab displaying candidate primers and 
probes” on page 34). The Primers/Probes tab displays the candidate Primers & Probes 
table that contains information about forward primers, reverse primers, probes, and 
amplicons. The forward primer sequences are displayed using the left-to-right 5′-to-3′ 
convention, and reverse primer sequences are displayed using the right-to-left 5′-to-3′ 
convention.

Figure 11. Primer/Probe Tab displaying candidate primers and probes

Evaluating the candidate primer and probe sets:

The Location section illustrates the location of the primers and probes within the line 
sequence. The number above the line is the starting base; the number below the line is 
the ending base. Note that you can also see the corresponding location of a selected 
candidate Primer/Probe set in the Sequence tab.
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In the sequence tab, the probe 1 will be highlighted in pink, probe 2 will be highlighted 
in green (if probe 1 and 2 overlap, the overlap region will appear green), the forward 
primer in blue, and the reverse primer in yellow (see “Figure 12. Probe annotations in 
Sequence tab” on page 35). These default color designations can be changed by clicking 
Tools > Options. If you place your cursor over any of these annotations, a tool tip will 
appear showing the name of the annotation (Probe, Forward Primer, Reverse Primers) 
start and end locations, Tm and GC%.

Figure 12. Probe annotations in Sequence tab

Note: After the software finds primers and probes, the sequence box is locked. To edit 
the sequence, click to unlock.

As a general guideline, select the primer/probe sets with a low Penalty score and a low 
amplicon length (if the Penalty score and Amplicon Length fields are not displayed, 
scroll to the right in the table). However, all primer/probe sets generated using default 
parameters meet primer and probe guidelines. For more information regarding Penalty 
scores, see Primer Express Software Version 3.0 Online Help.

Saving the
Document

Before proceeding to other designs, be sure to save the Primer/Probe annotations and 
results found. Select File > Save As to save the document for future use.



D
R

A
FT

M
ay

 1
0,

 2
01

5 
2:

54
 p

m
, G

S
G

_C
ha

p
te

r_
4-

03
.fm

Chapter 3 Designing Primers and Probes for Allelic Discrimination Assays
Automatically Designing Primers and Probes

36 Primer Express Software 3.0 Getting Started Guide

Notes

Ordering Primers
and Probes

To order your selected primers and probes, refer to Chapter 4, “Ordering Primers and 
Probes.” 

IMPORTANT! Before running your samples, we recommend that you run control 
samples to verify the performance of the selected primers and probes.



D
R

A
FT

M
ay

 1
0,

 2
01

5 
2:

54
 p

m
, G

S
G

_C
ha

p
te

r_
4-

03
.fm

Chapter 3 Designing Primers and Probes for Allelic Discrimination Assays
Manually Designing Primers and Probes

Primer Express Software 3.0 Getting Started Guide 37

Notes

3

Manually Designing Primers and Probes
You may choose to manually design primers and probes for a various reasons:

• Automated primer/probe design did not find primers or probes.
• To design primers and probes according to your own specifications.

Creating an Allelic
Discrimination

Document

Create an MGB allelic discrimination document and load a sequence file as you would 
for automatic primer/probe set design. See “Creating an Allelic Discrimination 
Document” on page 31.

Manually
Designing the
Allele 1 Probe

To design the probe for Allele 1:

1. In the Sequence tab, identify the SNP site and the putative probe sequence.

2. Assign the SNP target (see “Assigning a SNP Target” on page 32).

3. Select the sequence for the probe (13 to 25 bases) then select Edit > Copy with 
Allele 1. 

IMPORTANT! The Primer Probe Test Tool eliminates non-ATCG bases. Before copying 
a sequence, change any non-ATCG bases, or select a different region of the sequence.

4. Select Tools > Primer Probe Test Tool.

5. From the Document Type drop down menu, select the desired document type. 
Verify that the Parameter field is set to Default. For more information about 
parameters, see Primer Express Software Version 3.0 Online Help.

6. Paste (Ctrl+V) the annotated sequence in the Probe 1 field. The software displays 
the Tm, %GC, and the oligonucleotide length to the right of the Probe 1 field (see 
“Figure 13. Primer Probe Test Tool dialog box” on page 38). Note that the original 
Allele 1 variant base appears in lower case on the Primer Probe Test Tool.
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Figure 13. Primer Probe Test Tool dialog box

7. If the Tm is not between 65 °C to 67 °C, highlight a section of the sequence to view 
the corresponding Tm, %GC, and oligonucleotide length. Once the highlighted 
region results in the desired Tm, click on Trim to delete the non-highlighted bases.
Ensure the following guidelines are met (for more information on design 
guidelines, refer to Primer Express Software Version 3.0 Online Help):

• Amplicon Length – 50 to 150 bases for optimum PCR efficiency.
• Probe Length – 13 to 25 bases (13 to 30 bases if using conventional 

TaqMan probes).
• Tm – 65 °C to 67 °C.
• % GC – 30% to 80%.
• 5′ end – Cannot be a G residue. A G residue adjacent to the reporter dye 

will quench the reporter fluorescence somewhat, even after cleavage.
• Tm difference between probes – Not greater than 1 °C
• SNP site – Locate in the middle third of sequence or toward 3′ end but not 

in the last two bases of 3′ end (see “Figure 14. SNP site in an MGB 
probe” on page 39).
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Figure 14. SNP site in an MGB probe

Avoid the following motifs:
• Repeating oligonucleotides– Avoid runs of identical nucleotides. If 

repeats are present, there must be fewer than four consecutive G residues.
• G residues on the 3′ end – Avoid 5′-...GGG-MGB-3′ or 

5′-...GGAG-MGB-3′
• Consecutive A residues – Avoid six consecutive A residues anywhere in 

the probe. 
• CC dinucleotides – Avoid two or more CC dinucleotides in the middle of 

the probe, which can sometimes reduce signal.
• FAM™-dye labeled probes – If ordering FAM™-dye labeled probes, 

avoid a G in the second position on the 5′ end.
For secondary structure design considerations, see Primer Express Software Version 
3.0 Online Help.

Note: If you cannot achieve the recommended Tm, or probe allele 1 is no longer within 
the guidelines, you can design using the complementary sequence. For more 
information, see Primer Express Software Version 3.0 Online Help.

Manually
Designing the
Allele 2 Probe

To design the probe for Allele 2:

Note: Keep the Allele 1 and Allele 2 probe Tms within one degree of each other.

1. In the Sequence tab, select the sequence for the probe (13 to 25 bases and includes 
the SNP site) then select Edit > Copy with Allele 2. 

IMPORTANT! The Primer Probe Test Tool eliminates non-ATCG bases. Before copying 
a sequence, change any non-ATCG bases, or select a different region of the sequence.

2. Select Tools > Primer Probe Test Tool.

N N N N N N N N N N N N N N N N N N N N N

SNP 
site

If possible, position the SNP site 
in the middle third of the probe.

If necessary, position the 
SNP site toward the 3’ end.

5’ 3’ 

Do not position the SNP 
site in the last two bases.
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3. Paste (Ctrl+V) the sequence into the Probe 2 field. The Primer Probe Test Tool 
displays the Tm, %GC, and sequence length to the right of the field. Note that the 
original Allele 2 variant base will appear in lower case on the Primer Probe Test 
Tool.

4. If the Tm is not between 65 °C to 67 °C, highlight a section of the sequence to view 
the corresponding Tm, %GC, and oligonucleotide length of the highlighted region. 
Once the highlighted region results in the desired Tm, click on Trim to delete the 
non-highlighted bases. Keep in mind the general design guidelines previously listed 
on page 38.

Manually
Designing the

Primers

To design the Forward Primer:

1. Select a sequence (at least 25 bases) to the left of the probe. The sequence should be 
as close to the probe as possible without overlapping it. 

2. Copy (Ctrl+C) the sequence.

IMPORTANT! The Primer Probe Test Tool eliminates non-ATCG bases. Before copying 
a sequence, change any non-ATCG bases, or select a different region of the sequence.

3. On the Primer Probe Test Tool dialog box, paste (Ctrl+V) the sequence into the 
Fwd Primer field. The Primer Probe Test Tool displays the Tm, %GC, and the 
oligonucleotide length to the right of the Fwd Primer field.

4. If the Tm is not between 58 °C to 60 °C, highlight a section of the sequence to view 
the corresponding Tm, %GC, and oligonucleotide length as if those highlighted 
bases were deleted. Once the highlighted region results in the desired Tm, click on 
Trim to delete the non-highlighted bases. 
Ensure the following guidelines are met (for more information on design 
guidelines, refer to Primer Express Software Version 3.0 Online Help):

• Amplicon Length – 50 to 150 bases for optimum PCR efficiency.
• Optimal Primer Length – 20 bases. Do not overlap primer and probe 

sequences.
• Tm – 58 °C to 60 °C (Optimal Tm – 59 °C).
• % GC – 30% to 80%.
• 3′ end – Make sure the last five nucleotides at the 3′ end contain no more 

than two G + C residues.
Avoid the following motifs:

• Repeating oligonucleotides – Avoid runs of identical nucleotides. If 
repeats are present, there must be fewer than four consecutive G residues.

For secondary structure design considerations, see Primer Express Software Version 
3.0 Online Help.
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To design the Reverse Primer:

1. In the sequence tab, select a sequence (at least 25 bases) to the right of the 
probe.The sequence should be as close to the probe without overlapping it.

2. Select Edit > Copy Complement.

IMPORTANT! The Primer Probe Test Tool eliminates non-ATCG bases. Before copying 
a sequence, change any non-ATCG bases, or select a different region of the sequence.

3. On the Primer Probe Test Tool dialog box, paste (Ctrl+V) the sequence into the 
Rev Primer field. The Primer Probe Test Tool displays the Tm, %GC, and the 
oligonucleotide length to the right of the Fwd Primer field.

4. If the Tm is not between 58 °C to 60 °C, highlight a section of the sequence to view 
the corresponding Tm, %GC, and oligonucleotide length. Once the highlighted 
region results in the desired Tm, click on Trim to delete the non-highlighted bases. 
Be sure to keep the above guidelines in mind.

Note that you can further customize your primer and probe set by editing the default 
parameter values found under the Parameters tab. For more information on editing 
parameters, see Primer Express 3.0 Software Online Help. 

Saving Primer
and Probe

Sequences

Copy and paste the primer and probe sequences into a text document, then save for 
future reference.

Ordering Primers
and Probes

To order primers and probes, see Chapter 4, “Ordering Primers and Probes.” 

IMPORTANT! Before running your samples, we recommend that you run control 
samples to verify the performance of the selected primers and probes.
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Ordering Primers and Probes

Ordering Primers
and Probes

Overview

Ordering the Selected
Primers and Probes

Before You Begin

Designing Primers
and Probes for
Quantification
Assays

Designing Primers
and Probes for
Allelic Discrimination
Assays

See page 44

See page 44

See page 44

See page 44

See page 44

See page 44
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Overview

About This
Chapter

This chapter provides information on how to order your selected primer and probes.

Ordering Primers and Probes
After the Primer Express® Software generates the table of candidate primers and probes, 
you can order those that best suit your needs.

1. In the Primer/Probe tab, select the primer and probe set you want to order.

2. Click on the Order tab.

3. Click  on the toolbar to go the online store.

4. Log into the AB Store if you have an account, register if you are a new user.

Ordering Primers 1. Below the ABI PRISM® Primers/Probes heading, under the TaqMan Primers and 
Probes heading, click Sequence Detection Primers.

2. In the Product Information tab, select the check box next to the volume of primers 
to order.

3. Below the primer option you selected, click Customize.

4. Follow the instructions on the web page to specify any options.

5. Follow the instructions on the web page to enter or copy your sequence text.

6. Type the name for the Forward Primer, press Enter, then copy and paste your 
primer sequence from either the Order tab or the Primer Probe Test Tool (in the 
Primer Express software).

7. Type the name for the Reverse Primer, press Enter, then copy and paste your 
primer sequence from either the Order tab or the Primer Probe Test Tool (in the 
Primer Express software). 

8. Click Continue.

9. Review your order, then click Add to Basket. If this completes your order (SYBR® 
Green Dye assays), click Proceed to Checkout and follow the instructions on the 
web page to complete your order. Otherwise, click Continue Shopping to add 
Green Dye or probes to your order.
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Ordering Probes 1. Above the Sequence Detection Primers heading, click the TaqMan® Primers & 
Probes link.

2. Below the ABI PRISM® Primers/Probes heading, click the TaqMan® Primers & 
Probes link to expand the list.

3. Select TaqMan® MGB Probes or TaqMan® TAMRA™ dye Probes (if ordering 
conventional probes).

4. In the Product Information tab, select the check box next to the volume of probes to 
order.

5. Below the probe option you selected, click Customize.
a. Follow the instructions on the web page to enter or copy your sequence text. If 

this probe is for allelic discrimination, be sure to specify the appropriate dyes.
b. To order additional probes, follow the steps above. Otherwise, review your 

order, then click Add to Basket.
c. Click Proceed to Checkout, then follow the instructions on the web page to 

complete your order.



D
R

A
FT

M
ay

 1
0,

 2
01

5 
2:

54
 p

m
, G

S
G

_C
ha

p
te

r_
4-

04
.fm

Chapter 4 Ordering Primers and Probes
Ordering Primers and Probes

46 Primer Express Software 3.0 Getting Started Guide

Notes



Primer Express Software 3.0 Getting Started Guide 47

Index

A
add DNA file 11, 21, 31
allele 2, 37, 39, 40
allelic discrimination

creating the document 31
allelic discrimination assay defined 2
allelic discrimination assays

assigning a SNP target 32
design guidelines 38
finding primers and probes 33
manually designing the allele 1 probe 37
manually designing the allele 2 probe 39
saving primer and probe sequences 41
saving the document 35

amplicon length 14, 16, 18, 19, 24, 26, 35, 38, 40
Annotating Sequences.  See  Online Help
anti-sense strand 2, 3, 12, 32
anti-sense strand defined 2

B
Batch Process Tool.  See  Online Help

D
document defined 2

E
Exporting.  See  Online Help

F
File format supported.  See  Online Help

H
http vi

I
installing Primer Express Software 4

O
Online Help 7
Ordering

TaqMan® TAMRA™ dye Probes 45
ordering primers 44
ordering probes 45
Overview 10

P
primer defined 3
Primer Express Software Version 2.0 4
Primer Express software version 2.0 6
primer length 19, 26, 40
Primer Probe Test Tool 15, 16, 17, 18, 19, 25, 26, 27, 

37, 38, 39, 40, 41, 44
Printing.  See  Online Help
probe defined 3
probe length 16, 38

Q
quantification assay 3
Quantification Assays

Manually Designing the Probe 15
Primer Design Guidelines 19, 40

quantification assays
saving the document after automatic design 14
viewing results 13

quantification document 11
Quantification Workflow 10

R
rapid assay design guidelines 2
registration code 7

S
sense strand 11, 12, 21, 22, 31, 32
sense strand defined 3
SNP 2, 31, 32, 37, 38, 39
SNP site 31, 32, 37, 38, 39
SNP site in an MGB probe 39
SNP Target 32
SNP target 32
SNP Target Tool 33



48 Primer Express Software 3.0 Getting Started Guide

Index

Starting and Exiting Primer Express Software 7
Support, contacting vi
SYBR Green Dye Assays

Primer Guidelines 26
SYBR Green Dye assays

manually designing the forward primer 25
manually designing the primers 25
manually designing the reverse primer 27
saving primer sequences 27
viewing results 23

system requirements 3

T
TaqMan Probe 3
TaqMan® MGB Probe defined 3
TaqMan® MGB Quantification 11
TaqMan® Quantification 11
Technical Support vi

U
Uninstalling Primer Express Software 6



Primer Express getting started_UG_4362460-v1-GUID-757D45C9-8223-4282-
A3B4-247479C246F3-2018/03/22 15:11:06 en
15:56:49.018Z
thermofisher.com/support | thermofisher.com/askaquestion

thermofisher.com

22 March 2022

http://thermofisher.com/support
http://thermofisher.com/askaquestion
http://thermofisher.com

	Primer Express® Software Version 3.0 Getting Started Guide

	Copyright page
	Contents

	Workflow

	Preface
	How to Use This Guide
	How to Obtain More Information
	How to Obtain Support

	1. Before You Begin
	Introduction
	Installing the Software
	Basics

	2. Designing Primers and Probes for Quantification Assays
	Overview
	Automatically Designing Primers and Probes
	Manually Designing Primers and Probes
	Automatically Designing Primers for SYBR® Green Dye Assays
	Manually Designing Primers for SYBR® Green Dye Assays

	3. Designing Primers and Probes for Allelic Discrimination Assays
	Overview
	Automatically Designing Primers and Probes
	Manually Designing Primers and Probes

	4. Ordering Primers and Probes
	Overview
	Ordering Primers and Probes

	Index
	Back cover



<<
  /ASCII85EncodePages false
  /AllowTransparency false
  /AutoPositionEPSFiles true
  /AutoRotatePages /All
  /Binding /Left
  /CalGrayProfile (Dot Gain 20%)
  /CalRGBProfile (sRGB IEC61966-2.1)
  /CalCMYKProfile (U.S. Web Coated \050SWOP\051 v2)
  /sRGBProfile (sRGB IEC61966-2.1)
  /CannotEmbedFontPolicy /Warning
  /CompatibilityLevel 1.6
  /CompressObjects /Tags
  /CompressPages true
  /ConvertImagesToIndexed true
  /PassThroughJPEGImages true
  /CreateJobTicket false
  /DefaultRenderingIntent /Default
  /DetectBlends true
  /DetectCurves 0.0000
  /ColorConversionStrategy /CMYK
  /DoThumbnails false
  /EmbedAllFonts true
  /EmbedOpenType false
  /ParseICCProfilesInComments true
  /EmbedJobOptions true
  /DSCReportingLevel 0
  /EmitDSCWarnings false
  /EndPage -1
  /ImageMemory 1048576
  /LockDistillerParams false
  /MaxSubsetPct 100
  /Optimize true
  /OPM 1
  /ParseDSCComments true
  /ParseDSCCommentsForDocInfo true
  /PreserveCopyPage true
  /PreserveDICMYKValues true
  /PreserveEPSInfo true
  /PreserveFlatness false
  /PreserveHalftoneInfo false
  /PreserveOPIComments false
  /PreserveOverprintSettings true
  /StartPage 1
  /SubsetFonts true
  /TransferFunctionInfo /Apply
  /UCRandBGInfo /Preserve
  /UsePrologue false
  /ColorSettingsFile ()
  /AlwaysEmbed [ true
  ]
  /NeverEmbed [ true
  ]
  /AntiAliasColorImages false
  /CropColorImages false
  /ColorImageMinResolution 300
  /ColorImageMinResolutionPolicy /OK
  /DownsampleColorImages true
  /ColorImageDownsampleType /Bicubic
  /ColorImageResolution 300
  /ColorImageDepth -1
  /ColorImageMinDownsampleDepth 1
  /ColorImageDownsampleThreshold 1.50000
  /EncodeColorImages true
  /ColorImageFilter /DCTEncode
  /AutoFilterColorImages true
  /ColorImageAutoFilterStrategy /JPEG
  /ColorACSImageDict <<
    /QFactor 0.40
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /ColorImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000ColorACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000ColorImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasGrayImages false
  /CropGrayImages false
  /GrayImageMinResolution 300
  /GrayImageMinResolutionPolicy /OK
  /DownsampleGrayImages true
  /GrayImageDownsampleType /Bicubic
  /GrayImageResolution 300
  /GrayImageDepth -1
  /GrayImageMinDownsampleDepth 2
  /GrayImageDownsampleThreshold 1.50000
  /EncodeGrayImages true
  /GrayImageFilter /DCTEncode
  /AutoFilterGrayImages true
  /GrayImageAutoFilterStrategy /JPEG
  /GrayACSImageDict <<
    /QFactor 0.40
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /GrayImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000GrayACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000GrayImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasMonoImages false
  /CropMonoImages false
  /MonoImageMinResolution 1200
  /MonoImageMinResolutionPolicy /OK
  /DownsampleMonoImages true
  /MonoImageDownsampleType /Bicubic
  /MonoImageResolution 600
  /MonoImageDepth -1
  /MonoImageDownsampleThreshold 1.50000
  /EncodeMonoImages true
  /MonoImageFilter /CCITTFaxEncode
  /MonoImageDict <<
    /K -1
  >>
  /AllowPSXObjects false
  /CheckCompliance [
    /None
  ]
  /PDFX1aCheck false
  /PDFX3Check false
  /PDFXCompliantPDFOnly false
  /PDFXNoTrimBoxError true
  /PDFXTrimBoxToMediaBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXSetBleedBoxToMediaBox true
  /PDFXBleedBoxToTrimBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXOutputIntentProfile ()
  /PDFXOutputConditionIdentifier ()
  /PDFXOutputCondition ()
  /PDFXRegistryName ()
  /PDFXTrapped /False

  /CreateJDFFile false
  /Description <<

    /BGR <>
    /CHS <FEFF4f7f75288fd94e9b8bbe5b9a521b5efa7684002000500044004600206587686353ef901a8fc7684c976262535370673a548c002000700072006f006f00660065007200208fdb884c9ad88d2891cf62535370300260a853ef4ee54f7f75280020004100630072006f0062006100740020548c002000410064006f00620065002000520065006100640065007200200035002e003000204ee553ca66f49ad87248672c676562535f00521b5efa768400200050004400460020658768633002>
    /CHT <FEFF4f7f752890194e9b8a2d7f6e5efa7acb7684002000410064006f006200650020005000440046002065874ef653ef5728684c9762537088686a5f548c002000700072006f006f00660065007200204e0a73725f979ad854c18cea7684521753706548679c300260a853ef4ee54f7f75280020004100630072006f0062006100740020548c002000410064006f00620065002000520065006100640065007200200035002e003000204ee553ca66f49ad87248672c4f86958b555f5df25efa7acb76840020005000440046002065874ef63002>
    /CZE <>
    /DAN <>
    /DEU <>
    /ENU (Use these settings to create Adobe PDF documents for quality printing on desktop printers and proofers.  Created PDF documents can be opened with Acrobat and Adobe Reader 5.0 and later.)
    /ESP <>
    /ETI <>
    /FRA <>
    /GRE <>

    /HRV <>
    /HUN <>
    /ITA <>
    /JPN <>
    /KOR <FEFFc7740020c124c815c7440020c0acc6a9d558c5ec0020b370c2a4d06cd0d10020d504b9b0d1300020bc0f0020ad50c815ae30c5d0c11c0020ace0d488c9c8b85c0020c778c1c4d560002000410064006f0062006500200050004400460020bb38c11cb97c0020c791c131d569b2c8b2e4002e0020c774b807ac8c0020c791c131b41c00200050004400460020bb38c11cb2940020004100630072006f0062006100740020bc0f002000410064006f00620065002000520065006100640065007200200035002e00300020c774c0c1c5d0c11c0020c5f40020c2180020c788c2b5b2c8b2e4002e>
    /LTH <>
    /LVI <>
    /NLD (Gebruik deze instellingen om Adobe PDF-documenten te maken voor kwaliteitsafdrukken op desktopprinters en proofers. De gemaakte PDF-documenten kunnen worden geopend met Acrobat en Adobe Reader 5.0 en hoger.)
    /NOR <>
    /POL <>
    /PTB <>
    /RUM <>
    /RUS <>
    /SKY <>
    /SLV <>
    /SUO <>
    /SVE <>
    /TUR <>
    /UKR <>
  >>
  /Namespace [
    (Adobe)
    (Common)
    (1.0)
  ]
  /OtherNamespaces [
    <<
      /AsReaderSpreads false
      /CropImagesToFrames true
      /ErrorControl /WarnAndContinue
      /FlattenerIgnoreSpreadOverrides false
      /IncludeGuidesGrids false
      /IncludeNonPrinting false
      /IncludeSlug false
      /Namespace [
        (Adobe)
        (InDesign)
        (4.0)
      ]
      /OmitPlacedBitmaps false
      /OmitPlacedEPS false
      /OmitPlacedPDF false
      /SimulateOverprint /Legacy
    >>
    <<
      /AddBleedMarks false
      /AddColorBars false
      /AddCropMarks false
      /AddPageInfo false
      /AddRegMarks false
      /BleedOffset [
        0
        0
        0
        0
      ]
      /ConvertColors /ConvertToCMYK
      /DestinationProfileName (U.S. Web Coated \(SWOP\) v2)
      /DestinationProfileSelector /UseName
      /Downsample16BitImages true
      /FlattenerPreset <<
        /PresetSelector /MediumResolution
      >>
      /FormElements false
      /GenerateStructure false
      /IncludeBookmarks true
      /IncludeHyperlinks true
      /IncludeInteractive false
      /IncludeLayers false
      /IncludeProfiles true
      /MarksOffset 6
      /MarksWeight 0.250000
      /MultimediaHandling /UseObjectSettings
      /Namespace [
        (Adobe)
        (CreativeSuite)
        (2.0)
      ]
      /PDFXOutputIntentProfileSelector /NA
      /PageMarksFile /RomanDefault
      /PreserveEditing true
      /UntaggedCMYKHandling /UseDocumentProfile
      /UntaggedRGBHandling /UseDocumentProfile
      /UseDocumentBleed false
    >>
    <<
      /AllowImageBreaks true
      /AllowTableBreaks true
      /ExpandPage false
      /HonorBaseURL true
      /HonorRolloverEffect false
      /IgnoreHTMLPageBreaks false
      /IncludeHeaderFooter false
      /MarginOffset [
        0
        0
        0
        0
      ]
      /MetadataAuthor ()
      /MetadataKeywords ()
      /MetadataSubject ()
      /MetadataTitle ()
      /MetricPageSize [
        0
        0
      ]
      /MetricUnit /inch
      /MobileCompatible 0
      /Namespace [
        (Adobe)
        (GoLive)
        (8.0)
      ]
      /OpenZoomToHTMLFontSize false
      /PageOrientation /Portrait
      /RemoveBackground false
      /ShrinkContent true
      /TreatColorsAs /MainMonitorColors
      /UseEmbeddedProfiles false
      /UseHTMLTitleAsMetadata true
    >>
  ]
>> setdistillerparams
<<
  /HWResolution [2400 2400]
  /PageSize [612.000 792.000]
>> setpagedevice




